tocsin

PyPI/authlib CVE-2026-44681: medium 6.1, EPSS 0.25%

Authlib OIDC Implicit/Hybrid Authorization Vulnerable to Open Redirect

Action: Upgrade authlib to 1.6.12 or later.

pip install authlib==1.7.1
pip install authlib==1.6.12

Affected

introducedfixedlast affected
1.7.01.7.1-
01.6.12-

Fixed versions

1.7.11.6.12

Sources

CVE-2026-44681 · published · modified · JSON