tocsin

PyPI/setuptools CVE-2022-40897: high 7.5, EPSS 2.63%

pypa/setuptools vulnerable to Regular Expression Denial of Service (ReDoS)

Action: Upgrade setuptools to 65.5.1 or later.

pip install setuptools==65.5.1

Affected

introducedfixedlast affected
065.5.1-

Fixed versions

65.5.1

Sources

CVE-2022-40897 · published · modified · JSON