tocsin

PyPI/gitpython CVE-2026-73625: high 8.8, EPSS 0.92%

GitPython: Unsafe git option guard bypass via single-character kwarg value token smuggling enables arbitrary command execution

Action: Upgrade gitpython to 3.1.54 or later.

pip install gitpython==3.1.54

Affected

introducedfixedlast affected
03.1.54-

Fixed versions

3.1.54

Sources

CVE-2026-73625 · published · modified · JSON