tocsin

PyPI/mangadex-downloader CVE-2022-36082: medium 5.3, EPSS 0.70%

mangadex-downloader vulnerable to unauthorized file reading

Action: Upgrade mangadex-downloader to 1.7.2 or later.

pip install mangadex-downloader==1.7.2

Affected

introducedfixedlast affected
1.3.01.7.2-

Fixed versions

1.7.2

Sources

CVE-2022-36082 · published · modified · JSON