PyPI/tensorflow-gpu CVE-2023-25669: high 7.5, EPSS 0.39%
TensorFlow has Floating Point Exception in AvgPoolGrad with XLA
Action: Upgrade tensorflow-gpu to 2.11.1 or later.
pip install tensorflow-gpu==2.11.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.1 | - |
Fixed versions
| 2.11.1 |
Sources
- osv: GHSA-rcf8-g8jv-vg6p#PyPI/tensorflow-gpu
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-rcf8-g8jv-vg6p
- https://nvd.nist.gov/vuln/detail/CVE-2023-25669
- https://github.com/tensorflow/tensorflow/commit/1295ae4dbb52fe06b19733b0257e2340d7b63b8d
- https://github.com/tensorflow/tensorflow
CVE-2023-25669 · published · modified · JSON