tocsin

PyPI/notebook CVE-2026-40171: high 8.4, EPSS 0.48%

Jupyter Notebook Vulnerable to Authentication Token Theft via CommandLinker XSS

Action: Upgrade notebook to 7.5.6 or later.

pip install notebook==7.5.6

Affected

introducedfixedlast affected
7.0.07.5.6-

Fixed versions

7.5.6

Sources

CVE-2026-40171 · published · modified · JSON