tocsin

PyPI/django CVE-2018-6188: high 7.5, EPSS 4.84%

Django vulnerable to information leakage in AuthenticationForm

Action: Upgrade django to 1.11.10 or later.

pip install django==2.0.2
pip install django==1.11.10

Affected

introducedfixedlast affected
2.0a12.0.2-
1.11.81.11.10-

Fixed versions

2.0.21.11.10

Sources

CVE-2018-6188 · published · modified · JSON