tocsin

PyPI/modoboa CVE-2023-0777: critical 9.8, EPSS 15.21%

Authentication Bypass in modoboa

Action: Upgrade modoboa to 2.0.4 or later.

pip install modoboa==2.0.4

Affected

introducedfixedlast affected
02.0.4-

Fixed versions

2.0.4

Sources

CVE-2023-0777 · published · modified · JSON