PyPI/monai CVE-2026-100844: high 7.8, EPSS 0.92%
MONAI vulnerable to OS command injection
Action: Upgrade monai to 1.6.0 or later.
pip install monai==1.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.0 | - |
Fixed versions
| 1.6.0 |
Sources
- osv: GHSA-rghg-q7wp-9767
- nvd: CVE-2026-100844
- https://github.com/Project-MONAI/MONAI/security/advisories/GHSA-rghg-q7wp-9767
- https://github.com/Project-MONAI/MONAI/pull/8885
- https://github.com/Project-MONAI/MONAI
- https://github.com/Project-MONAI/MONAI/releases/tag/1.6.0
CVE-2026-100844 · published · modified · JSON