tocsin

PyPI/tensorflow-gpu CVE-2021-29608: medium 5.3, EPSS 0.23%

Heap OOB and null pointer dereference in `RaggedTensorToTensor`

Action: Upgrade tensorflow-gpu to 2.1.4 or later.

pip install tensorflow-gpu==2.1.4
pip install tensorflow-gpu==2.2.3
pip install tensorflow-gpu==2.3.3
pip install tensorflow-gpu==2.4.2

Affected

introducedfixedlast affected
02.1.4-
2.2.02.2.3-
2.3.02.3.3-
2.4.02.4.2-

Fixed versions

2.1.42.2.32.3.32.4.2

Sources

CVE-2021-29608 · published · modified · JSON