tocsin

PyPI/ansible CVE-2016-3096: high 7.8, EPSS 0.47%

Link Following in ansible

Action: Upgrade ansible to 1.9.6.1 or later.

pip install ansible==2.0.2.0
pip install ansible==1.9.6.1

Affected

introducedfixedlast affected
2.0.0.02.0.2.0-
01.9.6.1-

Fixed versions

2.0.2.01.9.6.1

Sources

CVE-2016-3096 · published · modified · JSON