tocsin

PyPI/embedchain CVE-2024-23731: critical 9.8, EPSS 1.06%

Code execution in Embedchain

Action: Upgrade embedchain to 0.1.57 or later.

pip install embedchain==0.1.57

Affected

introducedfixedlast affected
00.1.57-

Fixed versions

0.1.57

Sources

CVE-2024-23731 · published · modified · JSON