tocsin

PyPI/horizon CVE-2015-3219: medium 6.1, EPSS 3.20%

OpenStack Dashboard (Horizon) Cross-site scripting (XSS) vulnerability

Action: Upgrade horizon to 8.0.0a0 or later.

pip install horizon==8.0.0a0

Affected

introducedfixedlast affected
08.0.0a0-

Fixed versions

8.0.0a0

Sources

CVE-2015-3219 · published · modified · JSON