tocsin

PyPI/gradio CVE-2024-51751: unknown 0, EPSS 0.68%

Gradio vulnerable to arbitrary file read with File and UploadButton components

Action: Upgrade gradio to 5.5.0 or later.

pip install gradio==5.5.0

Affected

introducedfixedlast affected
5.0.05.5.0-

Fixed versions

5.5.0

Sources

CVE-2024-51751 · published · modified · JSON