tocsin

PyPI/cryptography CVE-2020-36242: critical 9.1, EPSS 6.80%

PyCA Cryptography symmetrically encrypting large values can lead to integer overflow

Action: Upgrade cryptography to 3.3.2 or later.

pip install cryptography==3.3.2

Affected

introducedfixedlast affected
3.13.3.2-

Fixed versions

3.3.2

Sources

CVE-2020-36242 · published · modified · JSON