tocsin

PyPI/apache-airflow CVE-2019-12398: medium 4.8, EPSS 2.82%

XSS in Apache Airflow

Action: Upgrade apache-airflow to 1.10.5 or later.

pip install apache-airflow==1.10.5

Affected

introducedfixedlast affected
01.10.5-

Fixed versions

1.10.5

Sources

CVE-2019-12398 · published · modified · JSON