PyPI/django CVE-2011-4139: high 7.5, EPSS 2.32%
Django Vulnerable to Cache Poisoning
Action: Upgrade django to 1.2.7 or later.
pip install django==1.2.7pip install django==1.3.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.7 | - |
| 1.3 | 1.3.1 | - |
Fixed versions
| 1.2.7 | 1.3.1 |
Sources
- osv: GHSA-rm2j-x595-q9cj
- https://nvd.nist.gov/vuln/detail/CVE-2011-4139
- https://github.com/django/django/commit/2f7fadc38efa58ac0a8f93f936b82332a199f396
- https://github.com/django/django/commit/c613af4d6485586c79d692b70a9acac429f3ca9d
- https://bugzilla.redhat.com/show_bug.cgi?id=737366
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2011-4.yaml
- https://hermes.opensuse.org/messages/14700881
- https://www.djangoproject.com/weblog/2011/sep/09
- https://www.djangoproject.com/weblog/2011/sep/10/127
- http://openwall.com/lists/oss-security/2011/09/11/1
- http://openwall.com/lists/oss-security/2011/09/13/2
- http://www.debian.org/security/2011/dsa-2332
CVE-2011-4139 · published · modified · JSON