tocsin

PyPI/apache-airflow CVE-2022-40189: critical 9.8, EPSS 4.08%

OS Command Injection in Apache Airflow

Action: Upgrade apache-airflow to 2.3.0 or later.

pip install apache-airflow==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2022-40189 · published · modified · JSON