tocsin

PyPI/ironic-python-agent CVE-2026-43003: high 8, EPSS 0.98%

OpenStack Ironic Python Agent Includes Functionality from Untrusted Control Sphere

Action: Upgrade ironic-python-agent to 11.6.0 or later.

pip install ironic-python-agent==11.6.0

Affected

introducedfixedlast affected
1.0.011.6.0-

Fixed versions

11.6.0

Sources

CVE-2026-43003 · published · modified · JSON