tocsin

PyPI/guarddog CVE-2022-23531: medium 5.8, EPSS 0.73%

GuardDog vulnerable to arbitrary file write when scanning a specially-crafted PyPI package

Action: Upgrade guarddog to 0.1.5 or later.

pip install guarddog==0.1.5

Affected

introducedfixedlast affected
00.1.5-

Fixed versions

0.1.5

Sources

CVE-2022-23531 · published · modified · JSON