tocsin

PyPI/python-a2a CVE-2025-6167: medium 5.5, EPSS 0.77%

python-a2a has a path traversal in the create_workflow function

Action: Upgrade python-a2a to 0.5.6 or later.

pip install python-a2a==0.5.6

Affected

introducedfixedlast affected
00.5.6-

Fixed versions

0.5.6

Sources

CVE-2025-6167 · published · modified · JSON