tocsin

PyPI/zope CVE-2021-32674: high 8.8, EPSS 1.59%

Remote Code Execution via traversal in TAL expressions

Action: Upgrade zope to 4.6.1 or later.

pip install zope==5.2.1
pip install zope==4.6.1

Affected

introducedfixedlast affected
5.05.2.1-
04.6.1-

Fixed versions

5.2.14.6.1

Sources

CVE-2021-32674 · published · modified · JSON