tocsin

PyPI/upsonic CVE-2025-6279: medium 5.5, EPSS 0.51%

Upsonic has vulnerability in Pickle Handler component that can lead to deserialization

Action: Upgrade upsonic to 0.56.0 or later.

pip install upsonic==0.56.0

Affected

introducedfixedlast affected
00.56.0-

Fixed versions

0.56.0

Sources

CVE-2025-6279 · published · modified · JSON