tocsin

PyPI/pyyaml CVE-2017-18342: critical 9.8, EPSS 5.66%

PyYAML insecurely deserializes YAML strings leading to arbitrary code execution

Action: Upgrade pyyaml to 5.1 or later.

pip install pyyaml==5.1

Affected

introducedfixedlast affected
05.1-

Fixed versions

5.1

Sources

CVE-2017-18342 · published · modified · JSON