tocsin

PyPI/radicale CVE-2017-8342: high 8.1, EPSS 2.03%

Radicale is vulnerable to timing oracles and simple bruteforce attacks

Action: Upgrade radicale to 1.1.2 or later.

pip install radicale==1.1.2
pip install radicale==2.0.0rc2

Affected

introducedfixedlast affected
01.1.2-
2.0.0rc12.0.0rc2-

Fixed versions

1.1.22.0.0rc2

Sources

CVE-2017-8342 · published · modified · JSON