tocsin

PyPI/nemo-toolkit CVE-2022-22821: low 2, EPSS 0.31%

Arbitrary file deletion in NeMo ASR webapp

Action: Upgrade nemo-toolkit to 1.6.0 or later.

pip install nemo-toolkit==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2022-22821 · published · modified · JSON