tocsin

PyPI/virtualenv CVE-2024-53899: high 8.4, EPSS 1.57%

virtualenv allows command injection through activation scripts for a virtual environment

Action: Upgrade virtualenv to 20.26.6 or later.

pip install virtualenv==20.26.6

Affected

introducedfixedlast affected
020.26.6-

Fixed versions

20.26.6

Sources

CVE-2024-53899 · published · modified · JSON