tocsin

PyPI/nltk CVE-2021-3842: high 7.5, EPSS 1.57%

NLTK Vulnerable to REDoS

Action: Upgrade nltk to 3.6.6 or later.

pip install nltk==3.6.6

Affected

introducedfixedlast affected
03.6.6-

Fixed versions

3.6.6

Sources

CVE-2021-3842 · published · modified · JSON