tocsin

PyPI/django CVE-2025-13372: medium 4.3, EPSS 0.92%

Django is vulnerable to SQL injection in column aliases

Action: Upgrade django to 4.2.27 or later.

pip install django==5.2.9
pip install django==5.1.15
pip install django==4.2.27

Affected

introducedfixedlast affected
5.2a15.2.9-
5.1a15.1.15-
4.2a14.2.27-

Fixed versions

5.2.95.1.154.2.27

Sources

CVE-2025-13372 · published · modified · JSON