tocsin

PyPI/moin CVE-2008-1937: high 7.5, EPSS 1.67%

MoinMoin vulnerable to privilege escalation

Action: Upgrade moin to 1.6.3 or later.

pip install moin==1.6.3

Affected

introducedfixedlast affected
01.6.3-

Fixed versions

1.6.3

Sources

CVE-2008-1937 · published · modified · JSON