tocsin

PyPI/logilab-common CVE-2014-1838: medium 5.6, EPSS 0.34%

Improper Link Resolution Before File Access in logilab-commons

Action: Upgrade logilab-common to 0.61.0 or later.

pip install logilab-common==0.61.0

Affected

introducedfixedlast affected
00.61.0-

Fixed versions

0.61.0

Sources

CVE-2014-1838 · published · modified · JSON