tocsin

PyPI/fastapi-guard CVE-2025-54365: high 7.5, EPSS 0.87%

FastAPI Guard has a regex bypass

Action: Upgrade fastapi-guard to 3.0.2 or later.

pip install fastapi-guard==3.0.2

Affected

introducedfixedlast affected
3.0.13.0.2-

Fixed versions

3.0.2

Sources

CVE-2025-54365 · published · modified · JSON