tocsin

PyPI/apache-airflow CVE-2020-11978: high 8.8, exploited, EPSS 99.19%

Remote code execution (RCE) in Apache Airflow

Action: Upgrade apache-airflow to 1.10.11rc1 or later.

pip install apache-airflow==1.10.11rc1

Affected

introducedfixedlast affected
01.10.11rc1-

Fixed versions

1.10.11rc1

Sources

CVE-2020-11978 · published · modified · JSON