tocsin

PyPI/pillow CVE-2016-9189: medium 5.5, EPSS 1.94%

Pillow Integer overflow in Map.c

Action: Upgrade pillow to 3.3.2 or later.

pip install pillow==3.3.2

Affected

introducedfixedlast affected
03.3.2-

Fixed versions

3.3.2

Sources

CVE-2016-9189 · published · modified · JSON