tocsin

PyPI/pillow CVE-2021-25288: critical 9.1, EPSS 2.39%

Pillow Out-of-bounds Read vulnerability

Action: Upgrade pillow to 8.2.0 or later.

pip install pillow==8.2.0

Affected

introducedfixedlast affected
2.4.08.2.0-

Fixed versions

8.2.0

Sources

CVE-2021-25288 · published · modified · JSON