tocsin

PyPI/apache-iotdb CVE-2023-46226: critical 9.8, EPSS 1.92%

Remote Code Execution vulnerability in Apache IoTDB via UDF

Action: Upgrade apache-iotdb to 1.3.0 or later.

pip install apache-iotdb==1.3.0

Affected

introducedfixedlast affected
1.0.01.3.0-

Fixed versions

1.3.0

Sources

CVE-2023-46226 · published · modified · JSON