tocsin

PyPI/django CVE-2021-31542: high 7.5, EPSS 5.33%

Path Traversal in Django

Action: Upgrade django to 2.2.21 or later.

pip install django==2.2.21
pip install django==3.1.9
pip install django==3.2.1

Affected

introducedfixedlast affected
2.22.2.21-
3.03.1.9-
3.23.2.1-

Fixed versions

2.2.213.1.93.2.1

Sources

CVE-2021-31542 · published · modified · JSON