tocsin

PyPI/pycrypto CVE-2012-2417: medium 5.3, EPSS 2.37%

PyCrypto makes Use of Insufficiently Random Values

Action: Upgrade pycrypto to 2.6 or later.

pip install pycrypto==2.6

Affected

introducedfixedlast affected
02.6-

Fixed versions

2.6

Sources

CVE-2012-2417 · published · modified · JSON