tocsin

PyPI/future CVE-2022-40899: high 7.5, EPSS 1.94%

Python Charmers Future denial of service vulnerability

Action: Upgrade future to 0.18.3 or later.

pip install future==0.18.3

Affected

introducedfixedlast affected
00.18.3-

Fixed versions

0.18.3

Sources

CVE-2022-40899 · published · modified · JSON