tocsin

PyPI/cinder CVE-2020-10755: medium 6.5, EPSS 1.24%

Openstack cinder Improper handling of ScaleIO backend credentials

Action: Upgrade cinder to 14.1.0 or later.

pip install cinder==14.1.0
pip install cinder==15.2.0
pip install cinder==16.1.0

Affected

introducedfixedlast affected
14.0.014.1.0-
15.0.015.2.0-
16.0.016.1.0-

Fixed versions

14.1.015.2.016.1.0

Sources

CVE-2020-10755 · published · modified · JSON