tocsin

PyPI/apache-airflow-providers-google CVE-2026-49297: high 8.1, EPSS 0.99%

Apache Airflow Google provider allows path traversal through GCS object names

Action: Upgrade apache-airflow-providers-google to 22.2.1 or later.

pip install apache-airflow-providers-google==22.2.1

Affected

introducedfixedlast affected
022.2.1-

Fixed versions

22.2.1

Sources

CVE-2026-49297 · published · modified · JSON