tocsin

PyPI/urllib3 CVE-2016-9015: low 3.7, EPSS 0.75%

Urllib3 Incorrect Certificate Validation

Action: Upgrade urllib3 to 1.18.1 or later.

pip install urllib3==1.18.1

Affected

introducedfixedlast affected
1.171.18.1-

Fixed versions

1.18.1

Sources

CVE-2016-9015 · published · modified · JSON