tocsin

PyPI/nautobot CVE-2024-23345: high 7.1, EPSS 0.43%

XSS potential in rendered Markdown fields (comments, description, notes, etc.)

Action: Upgrade nautobot to 1.6.10 or later.

pip install nautobot==2.1.2
pip install nautobot==1.6.10

Affected

introducedfixedlast affected
2.0.02.1.2-
01.6.10-

Fixed versions

2.1.21.6.10

Sources

CVE-2024-23345 · published · modified · JSON