tocsin

PyPI/langflow CVE-2026-48519: critical 9.6, EPSS 0.78%

Langflow: Unauthenticated RCE in Shareable Playgrounds

Action: Upgrade langflow to 1.9.2 or later.

pip install langflow==1.9.2

Affected

introducedfixedlast affected
01.9.2-

Fixed versions

1.9.2

Sources

CVE-2026-48519 · published · modified · JSON