PyPI/sentry CVE-2024-53253: medium 5.3, EPSS 0.65%
Sentry improper error handling leaks Application Integration Client Secret
Action: Upgrade sentry to 24.11.1 or later.
pip install sentry==24.11.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 24.11.0 | 24.11.1 | - |
Fixed versions
| 24.11.1 |
Sources
- osv: GHSA-v5h2-q2w4-gpcx
- https://github.com/getsentry/sentry/security/advisories/GHSA-v5h2-q2w4-gpcx
- https://nvd.nist.gov/vuln/detail/CVE-2024-53253
- https://github.com/getsentry/sentry/pull/79377
- https://github.com/getsentry/sentry/pull/81038
- https://github.com/getsentry/sentry
- https://github.com/pypa/advisory-database/tree/main/vulns/sentry/PYSEC-2024-310.yaml
CVE-2024-53253 · published · modified · JSON