tocsin

PyPI/django CVE-2021-44420: high 7.3, EPSS 2.42%

Potential bypass of an upstream access control based on URL paths in Django

Action: Upgrade django to 2.2.25 or later.

pip install django==2.2.25
pip install django==3.1.14
pip install django==3.2.10

Affected

introducedfixedlast affected
2.2a12.2.25-
3.0a13.1.14-
3.2a13.2.10-

Fixed versions

2.2.253.1.143.2.10

Sources

CVE-2021-44420 · published · modified · JSON