tocsin

PyPI/ansible CVE-2018-16859: medium 4.4, EPSS 0.54%

Ansible Logs Passwords If PowerShell ScriptBlock is Enabled

Action: Upgrade ansible to 2.5.12 or later.

pip install ansible==2.7.3
pip install ansible==2.5.12
pip install ansible==2.6.9

Affected

introducedfixedlast affected
2.7.0a12.7.3-
02.5.12-
2.6.0a12.6.9-

Fixed versions

2.7.32.5.122.6.9

Sources

CVE-2018-16859 · published · modified · JSON