PyPI/salt CVE-2013-4435: high 8.8, EPSS 1.52%
Salt has insufficient argument validation in several modules
Action: Upgrade salt to 0.17.1 or later.
pip install salt==0.17.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.15.0 | 0.17.1 | - |
Fixed versions
| 0.17.1 |
Sources
- osv: GHSA-v89f-4mc4-h6w9
- https://nvd.nist.gov/vuln/detail/CVE-2013-4435
- https://github.com/pypa/advisory-database/tree/main/vulns/salt/PYSEC-2013-12.yaml
- https://github.com/saltstack/salt
- https://github.com/saltstack/salt/blob/master/doc/topics/releases/0.17.1.rst
- http://docs.saltstack.com/topics/releases/0.17.1.html
- http://www.openwall.com/lists/oss-security/2013/10/18/3
CVE-2013-4435 · published · modified · JSON