tocsin

PyPI/langflow CVE-2026-33873: critical 9.9, EPSS 1.45%

Langflow has Authenticated Code Execution in Agentic Assistant Validation

Action: Upgrade langflow to 1.9.0 or later.

pip install langflow==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2026-33873 · published · modified · JSON