tocsin

PyPI/matrix-synapse CVE-2021-21273: low 3.1, EPSS 1.80%

Open redirects on some federation and push requests

Action: Upgrade matrix-synapse to 1.25.0 or later.

pip install matrix-synapse==1.25.0

Affected

introducedfixedlast affected
01.25.0-

Fixed versions

1.25.0

Sources

CVE-2021-21273 · published · modified · JSON